(WIP) Clans of Éire: The Brother's War

Fixed now :wink:

1 Like

Thanks so much for all the support and help from everyone, I have just sent off a polished, more complete version of what is on the link above to Choice of Games LLC, and fingers crossed, it will soon be a hosted game. Wish me luck!


Good luck, I want to play the game right away. :slight_smile:

1 Like

Great, and if you have time after id love to hear what you think!

1 Like

Look at your post, and find this icon/button below it > <
Click it, and you will find a pencil icon or known as Edit Post button.
Now, paste what I suggested to you if you like. :grin: hahaha

It only shows a delete button or the editing history, not an actual option… btw I am using a computer, also it says i DONT HAVE THE PRMISSION to delete so maybe i dont have the permission to edit? Not sure why…

I’m not 100% positive but this issue has come up before and I think it’s related to trust levels. You’re still at basic, so you might need to go up to member before you can edit your posts.

1 Like

Not sure if this is the end of the demo, but I can’t get past the point where you destroy the weapons. There is an error if you try to kill the guard, take the horses, or create a fire.

E.g “chapter52 line 122: increasing indent not allowed, expected 0 was 23” or “chapter52 line 56: invalid indent, expected at least one line in ‘if’ true block”
Cheer mate. Thanks for a cracking demo.

1 Like

Cheers! There’s a good bit more to follow after that scene, I’m pretty sure it’s all fixed now

Hey mate, it appears all three parts now have different errors?
Cheers. : )

chapter52 line 78: Invalid indent? Expected an #option here, not *goto - Fire

chapter52 line 171: invalid indent, expected at least one line in ‘if’ true block - Guard

chapter52 line 58: Expected option starting with # - Horse

I tested through that issue, problem’s fixed now!

I have added a sneak peak to book 2 at the end as well as a proper romance scene, enjoy!


At ch 7, the 4 choices such as why are you working with the Vikings, etc are bugged. I can’t get past that it says invalid.

I believe I have fixed it, are you talking about the part where you ask
But you are supposed to be…etc
But my father sent…etc
How do refugees…etc

1 Like

This is a great story and WIP!
I enjoyed the depth of each character as well as all the political and social intrigue.
Quick question: Are there going to be any short or long term romances in the game besdues the healer as well as the ability to get married, have affairs, etc?

1 Like

Yes that scene when you have to go meet the Vikings.

1 Like

I just tried it’s still bugged when your asked to join the meeting at chapter 7

1 Like

Hey, thanks for bringing this to my attention, when this issue happens, have you taken the side of Ailbhe or Aonghus? There are a few potential instances where you meet the vikings, I just want to make sure I’m fixing the right one👍

I played from aonghus side

1 Like

That should be all fixed now, I’ve played through the Aonghus side a few times for testing and fixed a few issues in the code, if you are still having problems perhaps refreshing the game or something like that might update it. If possible when telling me about an issue please send a picture or wright down exactly what it says, (ie Chapter 4 line 156 invalid indent) I know this might be a little tedious and I really appreciate your input but it would help me get to the issue a lot quicker.
Many thanks, Fionn

1 Like