The Neverhood 1996 by DreamWorks Interactive "<ENTER> fastforward <ENTER>" code is changed


#1

A week ago, I have upgraded to Windows 10 Pro, but:

Before:

I could run setup95.exe and then install the neverhood game on my computer and then play it with no problems at all.
While the Turbo mode of the game was activated by typing " fastforward ", the game was running TEN times faster than normal!!!
Also when I minimized this game, I could later to return to this game and continue playing. The only problem is that the colors of the game were changed and caused game to look more ugly, but I didn’t care about it.

After:

setup95.exe still brings up the old window of the Neverhood, but whenever I click on the install button, I get the small window 10 that says: “The Neverhood has stopped working…”. Then either it closes automatically or I close it by myself, the game is not installed on my computer. I also changed the compatibility of this setup to windows 95 and windows 98/Me. The same problem occurs. When I try other windows versions above windows 98/Me, I get the window that says: “This program requires Windows 95 to run.”.

In conclusion once I have upgraded to Windows 10, I am unable to install this game anymore! :frowning:
But this is not the end, because near setup95.exe there is nhc.exe
I get the message “NHC has stopped working”, only when I run this executable either without compatibility mode or with compatibility mode above Windows 98/Me, but when the Compatibility Mode for this executable is either Windows 95 or Windows 98/Me, the game runs excellent, but I have the problem that when I minimize this game, I can’t return to the game and continue playing. The whole image is monochrome (grayscaled or in black and white) and I can’t see both my mouse pointer and Klaymen. Short time later I see my desktop again in resolution of 640x480 pixels. I need to tap the Start Menu key on my keyboard to return back to desktop and to the resolution that I set for it (1920x1080) and close the game and relaunch it. In other words I can’t minimize this game. I need or want to return to desktop to do things or surf the internet, I have first to save the game and then quit it. I know that this is not terrible, but I got used to minimize this game for very long time!

Also while the Turbo mode of this game is activated by typing " fastforward ", the game runs only TWO times faster than normal, but not TEN! I BEST liked the game running extremely fast much more than only double speed! I love to play the Neverhood game very much, but I don’t want to play it anymore, if I can’t play it in the speed I was used to play it for very long time before upgrading to Windows 10!
I like Windows 10 more than the previous Windows I was using (it was Windows 7 Ultimate), because it is newer, faster, more beautiful, has more options and also allows me and I love very much to play many phone, android and tablet Apps that I can download from the Store on my computer! I won’t give up all these and return back to my previous old Windows 7 in order to install and play the Neverhood in the way I was used to be for very long time.
I want to play this game in my current Windows 10, but with the conditions I was used to them for very long time.
Can you suggest me what can I do in order to achieve this goal? I really have tried everything, but all failures!
Only your answers can help me now, so please help me.


#2

You could try to run it in XP Mode, here’s some instructions for win10, I just skimmed it trough, so can’t say if it’ll be useful.

Click here


#3

It isn’t helpful to me, I get the message that it runs only in Windows 7 Operating System.
I am also notified that my post was flagged. Why?


#4

It isn’t useful to me, because I get the message that this runs only in Windows 7 Operating System, but thanks for your reply anyway.


#5

I guess people had trouble figuring out exactly what it was you were asking. It is quite a lot of technical stuff after all. (And you only just joined, so I guess people mistook you for a spam bot.) It should be fine once a moderator looks at it though.


#6

have you found a solution? I’m looking for one myself


#7

bro , It’s very easy

  1. Mount the the file
  2. go to pc and open the file
  3. go to NHC open the properties
    4.go to compatibility
    5.run the program in windows 95
    6.reduced color mode
    7 click enter in NHC

#8