parseGotoScene is not defined


#1

What does this error message mean and how can I fix it? I am currently using the ‘choicescript-master’ which I got from the github itself. I was at first, accidentally using an older version which would process this first goto_scene fine but not a later one. This one however won’t go past that point and results in this error message.

I’ve checked and the scene is in my startup and in my scenes file. Can anyone help me with this?


#2

Oops, that was my fault. Download ChoiceScript again to get the fixed version.


#3

Oh sweet thanks. It was very nice of you to fix that :smiley: