Need help with


#1

Ok, so if anyone could help me with these two things I would be very grateful.

  1. Whenever I try to do a goto to the next scene, I usually get a “the system cannot locate the resource specified”. I know I’m probably doing something wrong, but I don’t know what.

  2. Does anyone know how I could work on my posted game without having everything automatically be updated here. So I could basically post updates when I choose.


#2
*label blah
*goto blah

Make a copy of the file, then leave the file which you gave a link for the game.
Start updating the copied file.


#3

@Aera Thank you very much!


#4

@Aera I’m sorry to bug you, but I’m still having issues trying to go to the next chapter…When I due the goto label it gives me the error “bad label”.


#5
*choice
 #Meaw
  You’re a cat?!
   *goto cat_roar
#Arf
 You’re a dog?!
   *goto dog_growl

*label cat_roar
The cat jumped and hit the table.

*label mouse_eats
The mouse nibbles food.

See you might have forgotten the

*label dog_growl

and wrote

*goto dog_growl

Also no caps.

Sorry I’m getting sleepy, hope that helps.


#6

@Aera

Whenever you get a chance…
I get an error code that says “Couldn’t load URL scenes access to restricted URL denied”


#7

Did you solve the “bad label” issue?

What type of browser as you using?

at the startup.text
You should put it the file names there.

*scene_list
  startup
  first_scene
  second_scene

If not then the scenes will not load. Also again no CAPS and no SPACE for the file name
:stuck_out_tongue:


#8

@Aera Thanks for your help so far…

Yes i can go to the page an see the words i typed, however i immediately get the error message.

I usually use internet explorer, but when i tried firefox i had the same issue as well.

so i have the S in Startup capitalized, could that be my issue?


#9

Erm, the files

startup.txt and choicescript_stats.txt

Never mess with it really :smiley: if you did well you broke it.


#10

@Aera

The s in startup in scene list is capitalized, not the file itself i believe


#11

“The s in startup in scene list is capitalized, not the file itself i believe”

Well change the Capital “S” into “s” in startup in scene list if the file name is written as startup.txt or Startup.txt

*scene_list
  startup

See the difference now?

*scene_list
  Startup

#12

My advice NEVER use caps and spaces in code, always jinxed it, and start give errors even if in theory you could use in some places, could cause weird errors .


#13

@Aera I was correct in needing to change the capital S into a little s, as you suggested, but I have the same problem…


#14

@MaraJade is right “NEVER use caps and spaces in code”

Still can you post the error or even the file so that we can help you better lols :">

I’m getting a little confused by your problem.

The file can have a different name when you typed it so it cannot be seen at all.


#15

@Aera With help, I fixed the problem with the file so it works now!

Thank you!