How do I open my startup text file with Notepad++?

I only see “open”, “copy”, and “properties” when I select and right click the startup.txt file. I don’t see an open with or anything like that. When I click open, it automatically opened in notepad. no way to open with anything else…

image
If you don’t have this then I got a feeling something broke for you because there is no reason notepad++ wouldn’t show up in the right click menu.

You could always just open notepad++ then drag and drop the file into it… I dunno.

What OS are you using? In all windows systems you can change file association in the settings menu.

To do that just right click, properties, CHANGE “opens with” to notepad++

Will probably need windows to show more options before notepad++ shows up.

It’s working
thanks

Another time-saving tip is to just open Notepad++ by itself and then drag the file in question into the empty Notepad++ window. It will open automatically. I do this sometimes because I have around a dozen text editors on my laptop.

1 Like