Dom exception 18


#1

Hi,

iI am working from an android tablet and tried using firefox and ucbrowser apps to test the game. The game opens with a dom exception 18 error and won’t test even the mygame index file that comes with choice script code.

I’ve also tried using a local html viewer app to test the file but it won’t work. This is strange because the local html viewer app used to work fine on my android 2.1 phone previously.

Is there a way to test games on android version 4.1.2 and later ? Has anyone tested games on tablets? What app was used?


#2

Internet browser on android


#3
  1. Have you used the complier to create a single HTML?
  2. Have you tried to work around of hosting it somewhere than accessing it through that? (i.e. Is it just local games that give the error, games you’ve made, or any game?)

#4

I havent compiled it yet as the game isn’t finished.

Only the local stored html files give the error. I can run games hosted here and those uploaded by other writers in WIP just fine.

I tried opera and a couple of other browsers. None of them can test the game. Strangely they pop up with an error that says the script doesnt work with chrome. Im not using chrome. :confused: