Choice of the Vampire 2 -- Alpha testing


#1

I don’t know what happened to the other thread; maybe I deleted it inadvertently.

Anyway, I’m lifting the ban on talking about the game on the internet. I’m going to take some clues from @JimD, and see if a public dialogue might provide better feedback.

As a note, I’m particularly looking for suggestions as to things to ask (things that you would like for your avatar to ask of the other characters) during the letter-writing sequence.

Also, if you’re interested in alpha testing, make sure to send me an email at jason AT choiceofgames DOT com.


#2

Okay, last time I tried to play the game was midnight yesterday, so this might be fixed, but I am still having the issue of not being able to get to the second game. It only takes me to the first, and no farther even when I play straight through (and, yes, I am clearing my cache each time). I’ll try it again now, and let you know how the problem is.


#3

It’s something in your browser, because some people are submitting comments on part 2.

When you get to the moment where the game asks you for a name for the savegame, try hitting “refresh”; the first time I got to that point, that fixed it for me.


#4

@jasonstevanhill is there requirements outside of the nda to become a tester
and what should email contain when sent to you for request


#5

I usually just send I’d like to test the game and my forum name.


#6

I downloaded Chrome to see if using a different browser would work. Same problem, and I even hit refresh. The game isn’t even asking me to name my savegame, it’s just sending me to the mailing list page and gives me a long password to copy/paste. I’m beginning to wonder if I have the wrong link. It does this on my phone as well, so it can’t be my computer.


#7

I am having the same problem as Farside. I don’t even get the option to enter a save name. It goes straight to the email thing, and if I cancel that, it gives me the long save code. Refreshing does nothing :c


#8

I’m having the exact same problem as Farside and Noyr22 and I am using Safari.


#9

Have the same problem as the rest and am using Firefox.


#10

If you are having a problem, play COV1 from choiceofgames.com, save the game via email, load COV2. It should work.


#11

It won’t let me play it either :frowning: xxx


#12

:stuck_out_tongue: :X :"> :smiley: :-bd :-j : -0 =D> ;:wink:


#13

@Jacobself ??


#14

think he loves you


#15

I done as JimD said - still no CoV2 option. Just takes me straight to the end of 1, and asks for my email, etc.


#16

It didn’t work for me too.


#17

Am I the only one that can play it?
On several computers?


#18

I honestly wonder if maybe we have the wrong link or something, which I doubt. That’s all I can think of. I’ll probably just step back and wait until the game actually comes out to play it since I’m having these difficulties.


#19

The beta works for me.


#20

why not give me the link and ill see if it works :slight_smile: