Can't start game


#1

I’ve tried to start my game to test what i have so far and i get an error that says it can’t load the URL and the “access to restricted URI denied, code 1012”. I’m not sure what’ wrong, I’ve tried everything. Is it a problem with my computer or my game?

If anyone knows what’s wrong. please help me, I’m so lost.


#2

Did you change anything in the index file or mygame. If not I am not sure what would cause it, but you may want to download a new copy.


#3

I downloaded a new copy and i can start the tutorial game they have, but when i delete those scenes to put my own in, i get the error.


#4

I would have to say the problem lies in the code you have put in then. It is most likely something simple. But without seeing the code it is hard to say.

*edit have you run the code through the IDE tool @CJW put out that helps me solve a lot of problems :slight_smile:


#5

here is a link so you don’t have to hunt for it. Great tool for building code and testing.\
https://dl.dropboxusercontent.com/u/7840892/CJW/choicescript/dump/online-cs-tester-v2/mygame/tester.html#


#6

ok i think i know what to do. Thank so much!