Werewolves rising chapters 1 and 2


#1

Here is the dropbox link for chapters 1 and 2. Just move the ‘mygame’ folder to a basic choicescript folder, and click on index.html, then you’re ready to start the first small part of werewolves rising!


#2

@lackofmops

Your dropbox wont let you give direct links to the game? I might be able to help


#3

Help would be great thanks, I just wasn’t sure how.


#4

Argh, I had to separate the mygame folder from the outside folder. And I had to copy over the mygame folder to the Web folder. I’ve gotten a bad label when I tried to unsuccessfully haggle before denying the offer from the old lady. Overall, it was kind of a pain.


#5

@lackofmops

I got you, ill go get you a link and stuff and for some reason I got a bad label point blank for some odd reason… line 1 when I put it in an updated CS folder… Here I think this will suffice.

Werewolves Rising

#6

Sorry, guys. But thanks 2Ton, that really helps a lot.


#7

@lackofmops No problem at all.


#8

@lackofmops like it so far. I do love having a paranoia bar, since it means I might be able to go insane. Can I go insane? Please? Please? Please? [-O<
I picked to have my dad be a werewolf and my mom the mayor just for the irony of it. :stuck_out_tongue: Also there’s a weird accent thing going on with “growing” and “adventure”.


#9

Yeah, I was trying to foreshadow, and failed. Jk But I don’t really know how to write. I’ve ironed out a few bugs tonight after posting this, and I changed the stats screen.
You’re going to have to beg a lot more than that to go insane… :slight_smile:


#10

Wow, I just tested it again, and there’s a bug that only lets you access chapter 1. Fixed it though, and chapter 2 works.


#11

@lackofmops Should I just take that and update the link?


#12

Sure, thanks.


#13

Question…How in gods name do I play it?Becouse downloading does not work


#14

How do I play it x


#15

Download the files, then run the index.html file in firefox. Hope that helps!


#16

Oh firefox…Give me about 30-50 hours I will give comments…Most of that time will be trying to find out how to get fire fox


#17

I cant im on my phone x


#18

@danidoll @Zach

https://dl.dropboxusercontent.com/u/134916500/Werewolves%20Rising/web/mygame/index.html


#19

There is an error at the first choice x


#20

I can’t find any errors but I am giving up to look at it(I only looked at the first 4 pages)