Tabs in Notepad++


#1

I have been having this problem for a while now. On Notepad++, if you hit enter, it automatically has the indent ready for you, which would be great if it didn’t do it with tabs!

Does anyone how to make Notepad++ do it without tabs but instead with spaces.


#2

Settings - > Preferences - > Language Menu/Tab Settings

Box at the bottom right “replace by space” tick it, should do the trick.


#3

@CJW Thank you.


#4

No problem, and by the way welcome to the forums! :slight_smile:


#5

Thank you for the welcome.