Seed of Calamity (WIP)

there is no link to go to

Sorry about that…maybe this works

Thanks, appreciate it. Your link comes up saying private though.

That’s so strange. Try this? If that doesn’t work, type in ‘uploading game’ into the search bar by your icon and look through the more recent threads. I had a lot of trouble uploading my own link and that’s what helped me.

1 Like

This link is still not working. sorry. Now I’m going to check my own link. You got me worried. :pouting_cat:

Edit - Have you created your personal account on the drop-box site? That seems to be the difference between my link and yours.

1 Like

Did you compile the game before uploading it? That seems to be a link to the index file, which I think doesn’t work with newer dropbox accounts.

I think you also might want to change the www.dropbox part to dl.dropboxusercontent when you share the link to your compiled game.

If it’s still not working properly, there are further instructions, and also some screenshots, here as well.

1 Like

lol didn’t mean to make you worry :smile_cat:

Not sure what is wrong, but I will have to wait to figure it out. Got work in 4 hours and I haven’t had an ounce of sleep. Sorry

1 Like

@Mydoghasfleas Try this thread, you are having the same problems I had. Try it in the order I have it right now and if you are confused by the first two the third one is my summary of them both.

Explaining the last part of my post. Someone had said they changed the dl to di or something and it worked so I tried that. Also in the “IT WORKS!” Part I had something that looked like My First ChoiceScript Game But I deleted it and replaced it with “IT WORKS!” Because people were trying it and I didn’t want people to try my demo at that time.

Hope that helps. In the future if you have problems a quick search at the top of your screen tend to give good results.

Hey I don’t want to spoil your fun, but I’m using an Iphone and I can’t access the game using your link this sounds like a good game just wish I could try it out to see what it is actually like.

1 Like

@adamthecowdog His link is incorrectly made. You can read people’s stories on iPhones once the link is correct.

Well I guess I will wait until he fixes the link cause theres nothing I can do about it right now.

I think I have gotten this new link at the top to work. Guess I will find out shortly.

This is the intro chapter to the game, and the opening scene. Next chapter will give you a chance to create your character (gender and other options), as well as get a relative idea of the setting and time and such. Sorry to leave you hanging on the small info this first chapter provides, but my time per week is limited.

Remember, this is only a rough draft, and I am still learning choicescript. Some point this week I will go back and really buff this chapter out. The real purpose of this game is to gauge interest, and become comfortable with this system of writing. Thanks again to those who have helped me out!


And I know It’s only a short preview lol.

Even though it’s short, let me know what you think. How can it be improved?
What would you like to see moving forward?

1 Like

I’ve just clicked through without reading anything and I got to “play again” so it looks like the whole thing works! Nice job.

1 Like

Thanks, it feels good to finally have a slight grasp on how to work the basics!


There is an extra word whenever it asks how you feel abou humans it says curious twice in a row

1 Like

Thanks, I will fix that but when I go back to edit.

Np glad I could help

Just a quick peek, looks quite interesting, please do keep at it. :blush:

It’s good so far I enjoyed it