Mecha Ace: The Feedback and Bug Report Thread


#1

So, with reports that Mecha Ace is now live on the Google Play store, I suppose it’s high time that I put up a thread both for feedback and to report any bugs that have come up in your playthroughs, as well as for any discussion regarding the plot and setting.


#2

How do you get Wantanabe? (Not sure how to spell his name)


#3

I just downloaded my copy ^^


#4

How is it? I can’t wait to get it for my phone.


#5

I haven’t tried it yet, as I’m currently busy, but I’m sure it’s amazing, since PW wrote it :stuck_out_tongue:


#6

On Chrome, I got a fatal bug starting out:

"Refused to evaluate a string as JavaScript because ‘unsafe-eval’ is not an allowed source of script in the following Content Security Policy directive: “script-src ‘self’ chrome-extension-resource.”

Not sure whether the bug is on your end or somewhere else, but.


#7

Using Chrome and I got the ‘unsafe-eval’ bug as well.


#8

Me three. Maybe something to do with the app? I don’t know.


#9

It’s something to do with Google’s CSP lockouts disagreeing with the Javascript side of the app.


#10

@Ramidel
Then it’d be up to the crew at CoG to fix it quickly, or Google to provide a workaround. Thankfully, the Chrome Webstore isn’t the iOS app store, so a fix wouldn’t take a full week or anything.


#11

Can’t wait to buy it. Can’t find it on Chrome, though, they’re probably fixing that error right now. :slight_smile:


#12

@Rebelmaiden

It’s not turning up on the search for some reason. Here’s a link.

There’s a pretty serious bug keeping the game from working right now, though.


#13

Just a copy and paste from the other thread, as no one actually said whether if they were bugs or not yet.

  • When I try to pep shot/scare off those two inexperienced mecha pilots I’m described as using an autocannon, but actually chose a particle rifle.
  • Next page goes off on a tangent about randomly finding some top secret box, if this is meant to be there it feels really, really out of place - but I don’t think it is?

#14

@CJW
1: I think I’ve found that one and fixed it for you. It should be up in the next update.
2: It shouldn’t seem incongruous, There’s supposed to be a whole preamble about there being a message from the surface, is that showing up for you?


#15

@Cataphrak
Thank you! :slight_smile:

Well when you say it like that it seems like some of my lance stayed behind on the surface?
Maybe I skimmed over the bit that mentioned this but I had thought they’d all come back up with me. So the mention of a box and complex in space seemed extremely weird.

Thanks for the clarification, I’ll give it a careful reread!


#16

I’m unable to access the game via the link, since my Chrome seems to be acting up and every time I log on to the Web Store, I have to manually change my language to English and then search for the app. If I use the link, the language reverts to Croatian and I cannot make the purchase. v.v

So, I’ll just have to wait for then to fix it fully. :slight_smile:


#17

It’s up right now in the Philippine App Store, at least. I’m starting it now. Will report if anything shows up.


#18

@Cataphrak

How does the reload last checkpoint work I was in Episode 3 fighting the Blue Masque picked a choice I didn’t mean to and chose to reload the checkpoint but it sent me to the start of Episode 1?


#19

@Nocturnal_Stillness
It’ll only save your progress if you actively select to save your game when you get to a checkpoint. It won’t do it automatically.

It also only saves during interludes, so the first checkpoint is actually at the *end* of Episode 3.


#20

how is the chrome issue coming?