FireFox not working to test game?


#1

Long time lurker, first time poster. I finally found time to begin writing again, but when I tried to test my game using FireFox, a pop-up appeared saying “script error”. I’ve been using FireFox to testrun my game for more than a few months, and it always worked. It also worked a few weeks ago.

I looked around on the forum but no one seems to have the same problem. I have no idea what is wrong. Any ideas?


#2

Download the newest version of ChoiceScript and try again? I’m afraid that’s the best I can come up with.


#3

IIRC, it was something some members of the community had before, here. Checking what was posted, it appears that it was a conflict with a plugin. Try disabling any plugins and testing again. then enable them on at a time and see if you can figure out which one is causing the errors.


#4

@Writing_Fever I’m not sure what could be the problem, but I think my question regarding this is a little similar.

Check this topic What other browser can be used to code the choicescript?

dfabulich was able to help me resolve that particular problem when my Firefox started to create errors.


#5

No dice, I tried disabling everything all at once and then going through and disabling the individual add-ons but I’m still getting “script error”. : (


#6

Delete all Choicescript and Firefox, restart computer, then download and reinstall the latest ones. Then run the mygame demo that comes with it.

Might be worth doing this one last time


#7

After a week of trying, this finally worked. Thanks for your advice, all!