ChoiceScriptWon'tOpen


#1

So I have attempted to open ChoiceScrips as directed on the Introduction page, but it won’t work. I have downloaded the zip, gone to the web/index.html file, and used Firefox. It always brings me to a File Not Found page. I have tried on Chrome, Internet Explorer, and I have used my desktop (now using my Notebook) to no avail. Please advise!


#2

Well, if spelling wasn’t the issue when searching for the file…

I assume you downloaded the correct file. Saved it to your desktop, for practical reasons. Extracted the files from the zip folder you downloaded. Then opened those files and not the zip files, correct?


#3

Oh dear … my bad … didn’t extract the files! Foolish! Thank you for your prompt reply. And sorry to bother you with a dunder-headed mistake!


#4

Anytime mate :smile:


#5

Hello. I just stumbled upon this site, so I was all eager to take a look at Choicescript. I went through the trouble of downloading everything and setting it up, but I also had the problem of Choicescript not opening.

Fortunately, the Choicescript Wikia solved my issue.

It turns out that I’m using an old version of Windows ( 1? NT? 3.5?) and it turns out that my version was automatically not-allowing the downloaded ChoiceScript to work. I had to go into some hidden menu and ‘allow’ the zipped file to be properly downloaded. Or something.

The blurb was this:
"NB: If you are using Windows 7 (and possibly Vista), when you download the file, right click on it and select properties. At the very bottom of the properties window there will be a button that says Unblock. Select that button and press OK before extracting. This will help prevent a possible error that can result from those earlier versions of Windows “blocking” the files because they originated from a different computer. "

Anyway, now it works!