Bugs found on Choice of Pirate and THP:Redemption


#1

Hey, first off, I want to apologize if this is the wrong category to post this issue in, but I wasn’t entirely sure what to label it as. Now that that’s out of the way…

I’ve been getting errors the past little while when trying to start two certain CoGs; those CoGs being Choice of the Pirate and The Hero Project: Redemption season. It started with Pirate, and only recently became an issue with Redemption, and while I’m not sure if the issues are linked somehow, I figured I’d kill two birds with one coding error and ask about them both here.

I own both of these on my phone, so I can’t directly copy/paste anything here, but I’ll type out the errors I’m getting:

For Pirate: 1scurvyknaves line 4: Non-existent command ‘text_image’

For Redemption: startup line 470: Non-existant command ‘product’

If anyone knows about these errors, please let me know. I’ve been scratching my head trying to figure out what’s causing them for a little while now.


#2

Those are the bugs of the published games, IMO. That being said, I think we should summon @jasonstevanhill and @dfabulich to here.

But a question, if I may. Did you just recently downloaded both games, or are they somekind of “tucked away at the dark corner of my phone and I just recently opened them”?


And, FYI, I edited the title and category of the thread. Sorry for not asking your permission be4 :"


#3

Neither. I’ve had both for at least a few months now, and I’ve read through them both multiple times. I’m not really sure what causing this to suddenly spark up. I just tried reading Pirate one day and it wouldn’t work. Then a few weeks later, I tried reading Redemption and another error popped up.

Don’t worry about it, I know I probably labeled it wrong anyways.


#4

Please email support@choiceofgames.com for support.


#5

I sent an email. Thanks for the help!