Trouble with image insertion

Okay so

  1. I’ve made the header on gimp.
  2. Saved the image in the mygame folder, in png format.
  3. *text_image Header.png center Arc 1: Footsteps Retraced - this is the code I’ve written at the start of the file (not the startup file).
  4. But when I run the game on CSIDE, it doesn’t show the image…???
    Am I doing something wrong?

Okay, forget about that for now, I have another question. When uploading my files in dashingdon, since I’ve written everything on cside. Do I like…, copy all the text and save it in the mygame folder (in scenes) and then upload those files?? Is that the way to do it or is it possible to directly upload files from cside??

I’m confused; Why not use the regular *image command? It works for me when using the IDE.

1 Like

What version of CSIDE?

1 Like

Found this really old post on this forum that showed how to insert images, there, it says to use *text_image cuz it will invert the colors when you choose the dark mode.
Edit: doesn’t work even after using the *image command.

Um… the latest one I believe…

This is what it shows when I run this code:

Is the filename Header.png or header.png?

1 Like

It’s Header

Go to your settings panel, scroll down to “App Settings” and your version is listed there. I’ll be able to help if I know what version you’re running :slight_smile:

1 Like

Dropbox Alpha