Spacing problem


#1

I updated to the newest CS, the problem is is I am using *print. Tells you how long this project is dragging on lol. When it reads *print I lose spacing, and I can’t seem to get around it. If I have to switch it all over to ${} I may have a breakdown. Not really, but sure would not be happy. Any ideas?

*edit have tried extra spacing in the line of the coded. Tried line_break and html  , no good.


#2

Hate to break it to you but seeing as *print is deprecated, it’s likely something in CS itself that isn’t ever going to be fixed. Perhaps revert back to the older version of CS? There’s no requirement to publish with the latest version, as far as I know.


#3

@CJW
True but then I lose picuters. I will see if anybody has a solution, if not then will add to the update list. Of course it will not be this update as it is going to take a lot of tine to change over, will have to hunt through 4300 lines of code.


#4

It should be possible to implement pictures in an older version of CS.

Some more information would be great though, we don’t have a lot to go on. I tried replicating the issue but the print command seems to work just fine for me. Have you made any modifications to the CSS or scene.js?


#5

Lol only the parts you have helped me with. Hmm maybe its just my system. Will go check online and see if I have the same problem.

*edit its seems to only to be on my computer, works fine online. Not going to change unless I get error reports. But from now I have started using ${}.


#6

Aye, it could be the browser you’re using.


#7

Lol IE on my system.


#8

…Don’t get me started on IE -_-’
Problem solved though, right? xD


#9

Yep :stuck_out_tongue:


#10

I have hit an error I have never seen before and not sure what it is telling me.

Invalid ${} variable substitution at letter 42


#11

The only time I’ve ever gotten that error is when I had ${} somewhere in the code with nothing in it.


#12

Yeah, if it’s part of an & line you could try wrapping brackets around it ({variable}), but without seeing the suspect code all I can say is you’re referring to a variable that doesn’t exist, referring to it in an incorrect place or using the incorrect syntax for that particular application.


#13

Ok makes sense thanks.