Firefox: Quota Exceeded

I recently had to switch from Chrome to Firefox, as Chrome started making my laptop freeze up constantly.

Unfortunately, now I have the problem that everytime I try to play a game on the official site, both CoG’s and HG’s, i just get a pop-up message saying “The quota has been exceeded”, and I can’t play them.
It has happened with every game I have tried so far.
I can play the WIP’s on dashingdon without problem, and it also doesn’t happen on my desktop PC, which still runs Chrome.

I can see that the same problem was brought up back in May, and would like to ask if a solution was found, or anyone happens to know how to fix it?

I miss being able to play the games in bed. :laughing:

1 Like

IIRC that means your browser’s local storage is full or having other issues. Try clearing your browser data?

How exactly does one do that? :sweat_smile:

Something settings, something cookies. There should be a button somewhere.

Otherwise, you can use 3rd party software like CCleaner that’ll scan your browser (and other things) and allows you to pick which data to remove or not.


After a bit of searching I finally found it, and it seems to have worked.
Thanks for the help. :fox_face:

I’m hoping I won’t have to clean the cookies every few months, but it could be a lot worse I guess.

@moderators, this topic can be closed. :blush:

1 Like