Exiles (WIP)

I’ve begun work on my new game called Exiles. In it, you play someone coming to the city of Dustar to find its been ravaged by a plague and ruled by unknown shadowy figures. Play along the game in a empire a war with its countless neighbours and a new force rising in the west, (or an old force awakening?)

Currently it’s about 2 Chapters in and 16k Words done, and I plan on updating every week

*Update 1,
Thanks for all the positive feedback. Most bugs are now fixed and will no longer report as error on your devices.

To play the demo, go here: https://dashingdon.com/go/9155

Version 2- 04/08
Small bugs, added more options in Great Hall storyline.

Version 3 - 06/08
Great Hall Storyline extended

59 Likes

Hey the Wip does not start for me


:slight_smile:

1 Like

Great work, welcome to the community

Well done on your first game

2 Likes

sorry about that, it works now, up to a point

There’s also similar story called exiles I thought that was same story but its isn’t my bad

I think the story is intriguing but something happened in my playthrough… :thinking:

The Thing

My MC arrived in the city, the innkeeper asks her name and along the way, she got to name her weapon, the colour of her eyes, and hair… but then, she enters the palace, the guards basically asked her for the same info including her name which I needed to type in manually. I dunno if that is on purpose or a bug tho ~

@Exile_J found this:
great_hall line 226: It is illegal to fall out of a *choice statement; you must *goto or *finish before the end of the indented block.

Its on purpose dont worry, I thought it would be good for players to choose their own name!

Thank you for the bug report, I’m trying address it now, thanks

1 Like

Sounds interesting needs more summary

Hi, thanks for taking the time to read up to that point, unfortunately some storylines aren’t as developed as others. But the game is being worked on continually.

2 Likes

Hi! I encountered a bug that does not let me go forward:

Edit: it’s encountered after I said that I am a noble who is visiting on behalf of elves, and that is true.

Hi thanks for reporting the bug, it just so happens I was working on that bug this morning. please wait a few min while I upload the fix.

Edit, bug fixed

2 Likes

I like it, The summary feels a little empty tho.

The plot kinda reminds me of Evertree Inn or Sordwin.

Anyway, Keep up the good work!

2 Likes

Interesting so far

1 Like