Dashingdon: Free ChoiceScript Game Hosting


#64

Not sure what the issue could be. I just tested the create and upload extensively and did not experience any errors. Can you give me any additional information? Maybe link a screenshot?


On another note I have made a few minor updates to the system but the only new functionality is that now members can now edit their game descriptions.


#65

Awesome! It’s finally works!

http://dashingdon.com/play/Moles/another-world/mygame/

But now I cann’t delete my old game (just empty page with “err”) and I cann’t add to my old game any files, but with new-created game it all works ideal!

Add pls Pay-pal and/or Webmoney donation to you site - I want to see you site alive. ))

P. S. This screen of download problem - for example. Maybe this happen cause startup file is too large for text file (736 kb)?


#66

Not sure if you’re still working at this, but I can’t seem to run a playtest any more.
But then again. I’m not sure if it’s your site or something in my coding?
Using the index file from the folders, both from My Documents and the uploaded file in the Dropbox Public folder on my computer I can run my game. The coding is clean, no errors, spaces or problems.
(It’s really only establishing the stats screen, anyway.)

But after uploading the txt files on your site, and the entire web folder on Dropbox neither will open.
Your site will say the string isn’t found, and index.html on dropbox won’t open either. I’m really not sure what the problem is, since as I said, it runs perfectly on my computer.

I even shut everything down before re-uploading files to make sure nothing was using them. I just don’t know what the problem is.


#67

Yes still working on it when I get time - which isn’t often unfortunately. Is “Sterling” your name on DashingDon.com as well? What is the title of the game? I can troubleshoot with some details


#68

I’m thinking about using this, but I use some extra .js files for saving and save slots, and I don’t think I can upload it on this site. Is there a way around this?


#69

@dashingdon, you are a wonderful human being, seriously. Thank you for you for making this site!
… I haven’t got anything else to say; not getting any bugs or errors so far, and everything’s going smoothly. Not to mention that making and hosting websites still looks rather like dark magic to me. Basically, you’re great.


#70

@dashingdon

Thanks for this hosting alternative, mate; most useful, most user friendly.

Thanks a bunch!! =)


#71

I tried to upload my own game privately onto your site here, and I have read a couple of the comments, and it doesn’t seem to be wielding results for me. I tried to upload a single file, for a single game. It’s literally just a start, a total of 50 or 60 lines of script, so it can’t be a size problem. On your site, my name is Will Cooley, and I have literally one file on there. However, uploading a single file, and then trying to playtest the game gives me a 404 error. Any help would be much appreciated.
@dashingdon


#72

Replied privately since your game is set to private.


#73

@dashingdon Sorry to bother you again, but after about 3 or 4 hours of work, I went to upload 11 scenes, and I did the %20 instead of the - for the URL, however, this just takes me to my previous version, that hasn’t seen scene 1 finished… Any help? If need be, you can change my name to make it work with no complaints from my side. :smiley:


#74

I see scenes in there. You may have to hard-refresh your browser, clear your browser cache, or open a private/incognito browser window for them to show up. Your browser has likely stored the startup.txt in its cache and hasn’t downloaded the new one because it thinks it already has the latest version of that file.


#75

Hey, first, I want to compliment you on this. When dropbox’s public folder inexplicably stopped working for me period, I started looking for an alternative. Someone linked me to your site, and it is currently serving me very well. It’s a simple, stream-lined system that I can see being useful for a lot of people, especially as choicescript gets more popular. I’ll very likely continue using it. Thank you!

My one issue is that my images won’t upload. I select the images in my folder, and the progress bar goes up to 100%, but then the ribbon says “0 files uploaded!” I thought there might be an issue with the capitalization of my image files, as someone earlier pointed out, but even modifying that doesn’t change anything. All of the images are less than 1 mb in size. The game is Blood for Poppies if that helps.

Could it be caused by my trying to directly upload images from my dropbox folder to your site?


#76

Yes, that’s probably the issue. I think there may be access rights between the server and your dropbox folder. Could you try to load up some images directly from your harddrive (ex desktop) and see if that works?


#77

All right, I went ahead and uploaded the images from my desktop. Still having the same issue. I checked to ensure the images are jpgs, and they are.

EDIT: I use Chrome to access your Web site. I’m not sure if that affects anything.

EDIT 2: I tested it with Firefox. No change. I appreciate the help here. I’m sorry to be so inconvenient, but thank you!


#78

Hmm not sure what the issue is. I just logged in and tested on my account and was able to upload images. If you want, send me and email (sent email address in PM) with a zip of your images and I will put them directly on the server for you. Maybe I can figure out the issue that way


#79

Excellent! Thank you very much.


#80

Ok got them on there and found the issue. The extensions on your images were uppercase JPG and I only had lower case extensions allowed. Now I have uppercase extensions allowed as well so this won’t be an issue in the future.


#81

Thank you so much! Glad it’s fixed. I’m definitely going to keep using the site.


#82

Oh wow this is great! Drop box is annoying the hell out of me.


#83

UPDATE: dashingdon.com has an SSL certificate installed and now has a secure connection to protect your access credentials