Quicktest stuck in "Loading..."


#1

Hi everyone. I am facing a problem with Quicktest… whenever I put it running it stays stuck in the “Loading…” stage.

I had already used it a bunch of times before and it worked perfectly, but now it doesn’t work and I don’t know why.

I added a couple of scenes to the game, but if that was the problem I would get some kind of error message, right?

Thanks for any help you might give.

P.S. random test doesn’t work either.


#2

Have you tried running the command line version and seeing where that prints out?


#3

If you are referring to running the “batch file of the window” file named “Quicktest”, it launches but closes too fast for me to see anything. If not, I could probably use some clarification. I’m the last guy anyone would talk about PCs and stuff like that :cry:


#4

Ok, so now I just feel stupid :blush:. I downloaded choice of script again, and it works (I transferred the scene files to the new folder). Probably, I deleted some important stuff by accident. I am really stupid for not trying it earlier.

Sorry for taking your time. Feel free to close or delete the thread.


#5

If your on Windows, here’s the easiest way:
In the address bar, type cmd, hit enter, then in the box that pops up, type quicktest, hit enter.






#6

Thanks. Now I will already know that part for the next time something like this happens. Living and learning as the say goes. Thank You.


#7

Thank you so much for explanation. I was faced with this problem too…