New Discourse Scroll Bar Thing

I’m okay with the update since it goes well if I’m using a touch enabled laptop or any 2 in 1 hybrid laptops, but I don’t like it if I’m not using the touch system. It’s really bleh at best.

Not any more. :frowning: Boo, Discourse, boo!


I just noticed that the scroll bar on mobile has now changed. It looks like the desktop version, now… :frowning:

1 Like

Discourse is now unusable on my tablet. :frowning:

Unusable only on “large” threads, right? This thread in particular seems OK with the new scrollbar, right?

Completely unusable in large threads. Not that great in shorter threads.

I forgot my password on my tablet so I just view the forum as a lurker. Any thread I used to hit the button to go to the bottom of the thread. I can’t do that anymore. I try and scroll down and it keeps juddering back up. The scrollbar seems placed in a weird place too, not where it should be.

I’ll take a screenshot.


As you can see the scroll bar section is on the bottom. It also refuses to let me use it to scroll down past 10. It is so frustrating and makes all threads unreadable.

I’ve always enjoyed the prior version better; has Discorurse actually received positive feedback about this new scroll-bar?

Can I ask you to post on about this? Be sure to mention the device you’re using.

FWIW, on my iPhone it does not judder back up, even on large threads (I just tried it on the Children of the Gods thread). I can at least scroll down to the bottom of the thread easily, just by swiping the scrollbar down. I’ll try it on Android later when I get home.

EDIT: But I certainly agree that it’s impossible to select a specific post by number.

I get that same thing when I hit Reply, then hit the old button that previously pulled up the old post selection (when I can get it to appear, which is irregular).

1 Like

Unfortunately, due to my anxiety, I’m not able to join other forums. I know that sounds ridiculous, that it’s an easy simple thing to do. I just can’t.

I’m using a Samsung Galaxy Note 10.1 tablet, running some old version of the Android OS. I tried it in both the Firefox Browser and the default one and I have the same issues in both. Even on a thread this short I can’t use the scroll-bar with any degree of precision.

I’m not logged into the forum in either browser so it has no way of remembering my last point in a thread. This change has rendered the entire forum unreadable to me.

1 Like

Slider is working on my Android phone, even on the large threads. Will try my tablet later tonight.

No problem. You know your limits. :slight_smile:

1 Like

I also don’t like the slider it’s very hard to select the specific post I’m looking for like on the community college thread.

1 Like

If they would just add a goto box at the bottom, like they used to have - but I don’t get that feature any longer.

1 Like

Neither do I the old one was honestly better.

Alright I am on my tablet and that truly bites. Dislike the new slider bar. Same problem as @FairyGodfeather has.

1 Like

I’ve heard two problems reported:

  1. It’s impossible to select a particular post in a large thread. That bug is easily reproduced and I’m going to report it on shortly.

  2. On Android tablets, it’s impossible to even select the last post in a large thread.

I’m unable to repro problem #2. I’ve tried it on iPhone 7 + iPad Mini 2 in Safari on iOS 10, and on a Nexus 7 2013 running Google Chrome on Android 6.0.1.

@FairyGodfeather reported problem #2 on a Samsung Galaxy Note 10.1 in the default browser and the Firefox browser. (Have you tried it in Google Chrome?)
@LordIrish, are you able to reproduce problem #2 or just problem #1? What model of tablet are you using? Which browser are you using? Which version of Android?

1 Like

Do you mean to say that pressing the # key doesn’t do anything for you? When I use it, it pops up a post selector dialog, like this:

Is that what you see?

Or did you just want the “old” navigation as it was, which # used to do? If so, can you say more about why you’d want the old navigation, given that you can select an individual post with #?

I’d to download chrome. It seems to work slightly better. I’m logged in there though. It’s still frustrating me.

Would like if I could do that on my tablet.


EDIT: They seem to be receptive to fixing this on mobile.

1 Like