Dashingdon: Free ChoiceScript Game Hosting

It’s definitely an older version since I haven’t updated it in probably a year or more. I keep meaning to update it as well as fix some bugs with moody.ink but my work and family have to come first, so I have little time for it currently.

If anyone with experience in PHP/JS/HTML has the time to help (or would be interested in taking over moody.ink management and development), please feel free to message me.

3 Likes


solution please?

That’s a problem with your code, double check the save mod documentation.

1 Like

It’s a longstanding issue that loading can cause your save to load in the stats menu and that save file is doomed as it is stuck in that page. This can happen even if you avoid saving in the stats menu.

Surely there’s a way to solve this? Wouldn’t the code need a simple a review to determine the cause and solution for this?

Is this about WIPs on Dashingdon that use save slots?

Yes. I also checked if the game updated recently to see if that’s cause but no it doesn’t seem like it.

Clicked reset my password by accident – now my old password doesn’t work and I haven’t received an email to confirm that I’ve reset the password!

1 Like

Dashingdon is still working – I was able to access a couple of games there just now. Check your connection? Or it might be a problem with the specific game you were trying to call up.

None of them are working

Still all working for me on both laptop and mobile. Check your connection, restart your phone, and beyond that we’re past the realm where I have any idea what else to try. :slight_smile:

Checking firewall settings or some other software that might be blocking websites is the only thing I can think of in addition to that.

Pretty much the title [" [Dashingdon error upon attempting to create new game?"]. Have been really struggling to get my game up on dashingdon, been getting hit with this error every time i enter in a name and some details for my new game and hit save

Both chrome and firefox produce the same error, i tried clearing my history and logging in and out too :sob: but nada

You might want to try over here:

https://cogdemos.ink/wip

It’s being maintained and supported, unlike Dashingdon.

2 Likes

The blurb you are trying to enter has invalid characters in it, noted by the incorrect string value error (ASCII codes \xE2 and \x9D).

1 Like

Thank you :sob: :pray: i basicslly copy pasted the same blurb I used from moody straight to dashingdon so i thought there’d be no error. I’ll check it up rn!