Dashingdon: Free ChoiceScript Game Hosting

Ok took a quick look. Some images referenced are not on the server, such as imagestitlestheaegissagabookone.png and imagespagetitleyou.png - not sure if there was a problem with uploading or if they were accidentally skipped?

The images currently on the server are imagesAegisSagaBLOODCometCharlesParkeswebsize.png and images that start with imagesbanner*

1 Like

failed to create folders…

what does it mean and how do I solve it.I cant upload a game because of this.

Please message me your username and game name so I can find the issue. Thanks

Once again i am unsure where to post this, so my apologies.
this morning i wanted to update my wip and when i opened dashingdon i receiced this error:
ERR_SSL_PROTOCOL_ERROR
I already tried to delete cookies and the cache but still nothing

I summon thee, @dashingdon

BTW, @Noah, you can post it on dashingdon’s dashingdon thread.

whoopsie daisy, thank you for the info

Edit: @dashingdon found the cause, bit defenders latest update is responsible

it wont load for me.

working now…

Hello everyone, I have this problem with dashing dong. It seems that I have must typed the password incorrectly and without this confirm password feature I didn´t even found out. I tried to reset the password but nothing! I checked all my mailboxes and tried to resend it but nothing! Still not sending any password changer. I can´t figurate out the pass and now I can´t even get it changed. Has anyone expirienced this bug? I am rally lost with it. If you can help then please.

Don’t we all? :roll_eyes:

Honestly it’s probably taking a while to send the e-mail. You did confirm which e-mail the account is connected to didn’t you?

1 Like

Try to get in touch with @dashingdon.

Make sure you remember the original e-mail address you used to create the account.

Be sure to check your spam folder, as emails from dashingdon.com can sometimes end up there. If you haven’t received an email at all from the reset password feature, feel free to send me a message and I can help.

1 Like

I let the SSL certificate lapse like a complete goober so the site wasn’t working on HTTPS for a few hours or so. Fixed now.

6 Likes

Ah, the one that will become a COG legend. I was wondering where that site came from… now i know!

1 Like

Does anyone know why theres alot of 404 errors in dashington

The author didn’t upload their story.

A bug preventing games that have been set as ‘updated’ from bumping up the listings has been fixed. Many thanks to @Interestedparty for bringing to my attention.

8 Likes

I’ve encountered a bug using the built-in save system plug-in on the website. Saving at different points of the game in multiple save slots still creates the same messages as before, but loading any of them brings up only the most recent save. And sometimes, saving on one slot actually saves on a different slot. For example, trying to save on Slot 0 instead overwrites Slot 2.

Edit: Clicking around on the slots seems to remedy the situation, although I’m not quite sure why. :sweat:

Hello! I’m loving the site so far, thank you! :blush:

I’ve got a problem though. I think the site isn’t updated with the newest version of CS?

There was a bug displaying variables in opposed stats which was fixed, but it’s still displaying incorrectly in Dashingdon.

I’ve updated CS to the latest version available at GitHub. I have tested a few games to ensure there weren’t any big issues but let me know if anyone experiences any issues.

Not sure on the save plugin issue but I will try to look into it when I get some time.

4 Likes