CoG forum W.I.P problem


#1

When I try to play a W.I.P on the forum, it does not load. I am playing on the Xbox 360’s Internet Explorer. For normal CoG games, it works fine. Only when I try a W.I.P it does not load. I have been playing on this website for about a year now (On my console) and the W.I.P always loaded I when clicked the link. Up until a few weeks ago anyway. I loved playing the awesome W.I.P on the site and am a little dissapointed that now I cant. Playing on any other device is not a option. In short, what is causing this problem and if I can, how can I fix it?


#2

Is it certain ones or all WIPs. Just wondering if your able to only play compiled Wips or not.


#3

All of them. Every W.I.P I try to play does not load. I tryed older ones and they dont work either.


#4

Did your system have an update? As it sounds as something as changed.

*edit I dislike IE but ran it on my computer, IE is playing Wips for me, sorry not going to much help as I do not have an xbox.


#5

As far as I can tell, there has not been an update for it in awhile. Well every little bit helps. Do you know anyone who could help solve this issue?


#6

I am sure someone here will have answer for you, just give it time.


#7

Is it every single game on dropbox? Or it is games hosted on other sites too?


#8

Only the W.I.P for this website.


#9

I don’t understand what you mean. Can you provide an example please?


#10

I click on the link to a game on the dropbox from a WIP thread and it comes up with an error and says that the website is down. Its like this for every game thats on WIP part of the forum.


#11

Do you get the same problem with Zombie Exodus Safe Haven https://forum.choiceofgames.com/t/zombie-exodus-safe-haven-open-beta-wip


#12

Strange, that one works…How is this one diffrent from the other WIP? Besides it being a sequel?


#13

JimD hosts his game on his own site as opposed to on dropbox. Since you can play the game on his website, and you can play on the choiceofgames site I’m guessing the issues with dropbox.

Can you browse to the WIP games and the first page loads but nothing else will play? Or can you not even get to the first page.

Okay some more questions can you see this image https://dl.dropboxusercontent.com/u/154988802/images/invertchoice.png

And can you see this page https://dl.dropboxusercontent.com/u/154988802/tutorial.txt

(no need to read either I’m just randomly grabbing stuff in my own dropbox)

And does this game work? https://dl.dropboxusercontent.com/u/154988802/Julia2/web/mygame/index.html


#14

I am currently investigating the issue on my Xbox 360.
This error is the same result I receive each time I attempt to play a WiP on the forums that uses a dropbox link.
I can, however, play CoG and Hosted Games listed on the ChoiceofGames website.

I am sorry to say, but this issue does not seem immediately resolvable.

I have followed the link that Feather has posted, and was able to play the WiP of Zombie Exodus: Safe Haven.
(https://forum.choiceofgames.com/t/zombie-exodus-safe-haven-open-beta-wip)

This indicates that there is an issue with the Dropbox website, but what that issue is remains to be relatively obscure, and there are innumerate explanations as to what may be transpiring.

This could be an incompatibility issue, Dropbox could be somehow blocking connections originating from Xbox 360 consoles, or Dropbox has incorporated/adopted a unique plug-in that the Internet Explorer app does not support - even in mobile viewing mode.

I do not know what exactly is causing the issue, but I can attest that this issue is unable to be solved from the user’s end. This is because the error does not appear to be originating from the user’s end.

Best advice I can give is to sit tight and hope for the best, friend.


#15

Sadly, none of those work.


#16

Well thats unfortunate. I suppose waiting is my only option at the moment. Well thanks for the help, message me if something comes up.


#17

Actually that’s good news. It means we’ve narrowed the problem down to being issues with reaching dropbox. It’s not an incompatibility with the choicescript code because you can’t see things that have no code either, and you can also play the games on other sites.

What I’d suggest doing is contacting dropbox and asking them. Of course doing so when you can’t browse their website is difficult.


#18

Hmm…Then what if you contact them about the problem? I just tried to go the website, with no luck.


#19

Will do.
I have recently uninstalled and re-installed the Internet Explorer app and its updates to no avail.
I’ve tried using the IE app without updates, but declining to accept the updates automatically kicks you out of Xbox Live - which means you can’t use the app. (since you need an online connection, being Xbox Live precisely.)
Because of this, I cannot determine if a recent update has caused this issue or not.

But, as Feather’s said, we know that the issue does not concern Choicescript.
That may not be the most relieving of news given your predicament, but it does narrow the scope of the problem down to Dropbox’s website.


#20

I wonder what could have caused this? An update to dropbox? It was fine a few weeks ago.