Topic Name Goes off Screen: Is this is a bug?

I’m getting a bug where the topic name goes off screen on some topics to the point where I can’t use it to link to OP. This is on mobile. Some topics work fine. Not sure where else to post this so here I am.

1 Like

Have you tried clearing your cache?

I have. I have also tried reinstalling and using the browser. Same issue.

It seems that this is an issue that is beyond the scope of what the forum can help with.

In this case, you should contact Choice of Games directly by sending an email to:

1 Like

No, this is completely normal on mobile.

All you have to do is swipe back up and the title will reappear. Alternatively, you could just tap on the post counter:


It’ll open up the bar for you to scroll up manually to the OP:


Swiping up justt shows me the forum symbol. I can use the manual scroll though. Thanks!

1 Like

Yeah, I see the issue now.

Hmm. Truth be told, I’m not sure what can be done. Be aware that what you’re using to view the forum is not an app Choice of Games owns or controls, it’s just a shortcut made by Google Chrome that displays the forum, so if anything is bugging out, it’s a Chrome issue and not something the staff can do anything about.

And even if it weren’t Chrome (though I’m pretty confident it’s Chrome), the forum is using a proprietary software called Discourse, so any bugs would have to be reported to their company.

But hey! It looks like the scrollbar still works, lol.

I also want to point this out because I just freaking noticed this, omg, but you can type in a date and start looking through posts starting from a specific date or type in the post number and jump to that specific post?? How have I not noticed this before??


It’s not Chrome, or not just Chrome at least: I’ve been seeing the same issue with Firefox for Android. It’s a relatively recent change, too. Last two or three months, I’d guess? (I didn’t exactly keep notes when I first noticed it.) Previously, Firefox would always show the thread title, and would hide the thread tags more aggressively.

And yeah, it seems to be tied to (or caused by) the number of tags a thread has. Three or fewer, including subforum icons? All in one row, title fully visible. As it used to be. Beyond that? The extras stack vertically at the end, gradually pushing the title upward out of sight.

At this point, I’m personally blaming Discourse.

I’ll admit, I don’t see a reference to which mobile browser @princeraoden is actually using? But I’ve tested with both Firefox for Android and Samsung Internet Browser. Both experience the issue. Wikipedia claims Firefox for Android uses a rendering engine called “Gecko,” while Samsung Internet Browser uses “Blink.” And if OP is using an Apple phone, then their browser is using “WebKit” for its rendering engine, as that’s apparently mandatory for all web browsers running on iOS. Assuming Wikipedia is correct and up to date on the topic, then I wouldn’t expect the issue to be on the browser end.

For reference, the two threads featured in OP’s screenshots are The Wight King (which currently has one tag, plus the Hosted Games and Works In Progress subforums) and A Mage Reborn (which currently has four tags, plus the same two subforums).

For further comparison (and possibly relevant if drafting a complaint to “The Powers That Be” in charge of Discourse), none of the desktop web browsers I’ve tested have pushed tags into the title area the way the mobile browsers seem to. For example:

Notice how the mouseover popup contains the thread title, the two subforums, and the overall forum… but not any of the four tags?

All that aside, I’m not sure how much this matters? Sure, it’s a stupid change, and it makes the site slightly more annoying to use on mobile. But at the same time…

As you already pointed out, tapping the post counter reveals the full title. Not only the full title, but any and all tags, too! Which is, ultimately, why I didn’t bring this up myself when I first noticed it. It’s stupid, it’s annoying, but it seems easy to work around.


Also Safari for iOS.

1 Like

Chrome. The forum app specifically although the browser had the same issue.

1 Like

I don’t know why I’m surprised such a thing exists, but I never even considered the possibility! Wow!

It might not be much consolation, but at least it’s consistent across mobile browsers and isn’t an app issue.

1 Like