The Kepler Colony: Evacuation (OUT NOW!)

nonbinary-inclusive
gender-choice
science-fiction

#746

Now I wish I’d never mentioned it. It’s not a bonus to be told as there would be no fun with that. It’s a bonus to stumble upon.


#750

You paid less than the price of two cups of coffee for access to the full game, not a tiny bonus part of it.


#751

But you do have access to it. Like any game, you just need to find it. In fact very few games have solutions given out by the developers. Game solutions are generally written by the public for players who want them.

Regardless, I am not going to reveal it for the reasons I’ve already stated.


#753

Imagine you bought an MMO for 14.99 pounds.

You played through the entire game, related it with a different character, etc.

You’ve enjoyed the game, and would not refund it.

Then, the creator says they’ve released an eater egg. You don’t have the time to access the code, but thankfully it is posted already-- just enter the code.

The creator then says “hey there’s one more easter egg! Please don’t spoil it for others”

You played through the entire game. As you are on this thread and didn’t start wan ting a refund, I assume you had no qualms and so the games quality was what you expected.

Now you want a refund because you cannot find a secret easter egg added just for fun (which could be argued you didn’t pay for, as even in the free demo you can do it).

That isn’t fair on the creator.

Use other thread’s (already posted here) that tell you how to see/ edit code on iOS, PM the author directly (and explain what’s up in a non entitled way) or don’t get the secret thingy.

Right now it’s just a little input but I don’t want this to evolve where people are too lazy to look at the code and feel so entitled they’d refund the game over a little easter egg that is in the free version.


#754

Dear andy, admin and anyone who is reading this. I would like to apologise for my outburst. I’m not sure what came over me. I guess I was just a little frustrated and angry. Please forgive and forget everything I said. It is still an excellent game and I will not refund it. Hope i didn’t anger anyone too much. Let’s just chalk it up to something. After a little thinking, I realised that I have nothing to be angry about. In fact, I should be proud of completing all those difficult modes. With that being said, sorry once again. I am even more sorry that you were the target of this outburst. You didn’t deserve this. You helped me with the penguins, and there i go messing everything up with this nonsense. I hope you can forgive me.


#755

Hey PM me and I’ll send you the code, you can really easily sort through it from there


#756

It looks like there have been some DMCA complaints filed:

https://www.lumendatabase.org/notices/16569112


#757

what does this mean?


#758

It means that some sites that were allowing people to download the game illegally have had official complaints against them. Their results no longer show if you google search the game. Sadly this isn’t all sites.


#759

Screenshot_2018-06-07-10-49-59-1

:stuck_out_tongue:


#760

I’ve been working on the Cryogenic part of that today!


#761

For anyone who was waiting for the update to The Kepler Colony: Evacuation, with a cheat mode amongst other changes, all I can do is say that I am sorry. The update was submitted to CoG on 22nd May. Apart from an acknowledgement on the 30th May, I have not heard back from CoG about this, despite several updates to the omnibus being published in that time. All we can do is wait. CoG are a busy team after all!


#762

Was wondering where did it go. Well it’ll happen when it happens :smiley:


#763

Afaik any updates not to do with game breaking bugs was put on hold until they sort out the omnibus. My update for my game is currently on hold too and that is what CoG said when I asked. Hope this helps


#764

So, I think that it should be live now? We just pushed a big update to the HG omnibus.

Can you check and let me know?


#765

Nope. It’s still not updated. I’ve tried starting a new game and deleting/reinstalling the app.


#766

@andymwhy received the update on android yesterday.
Found a couple of bugs:
While the engineering facilities are offered by Australia when playing as a Russian, the module itself seems to being built in India.

My MC chose to stay on earth & having completed deep earth bunker went there.
Still after the bunker scenes the spaceship epilogue runs again.


#767

Thanks for reading. I wasn’t aware that the update was out yet (it isn’t on iPhone still and the last I heard there was an error with it. Feedback from the dev team has been very hard to come by).

Ah! The first one is definitely a bug! Thankfully it won’t appear that often. Even so, I’ll change it for the next update.

The second one, where the spaceship epilogue plays is not an error. The player-character changes (as you remain on Earth) and it sets the reader up for the sequel.

Edit: And now it’s updated! That was a long wait for the update, but it’s now out on all devices.


#768

UPDATE:

The new update has been released! Aside from minor bug errors and spelling mistakes, the largest change is the added Cheat Mode! To access the cheat mode, you need to complete the game once and you will be given a code. Enter the code as your surname in a new game to get going.


#769

All hail the cheat menu! Seriously though, some funny stuff happens with cheat menu activated.
Like I spammed the hell out of space shuttles (some 62 of them in one go). Still the shuttle no’s stood at 22 with production finished.

Similary, while I ordered 14 habitation modules for a generational ship(max no. allowed), the number didn’t rise beyond 7 & the option to produce more disappeared.

Also, I think I did everything I could to raise relationship status with Beatrice IIRC someone mentioned on this thread that she’d end up telling us that she called our mother or something along that line.
If true then I haven’t been able to get that dialogue.

Ah, I see. That’s that then.