Startup error with index, quicktest and randomtest- Fails on all games on my computer

Hi everyone. I’m at a complete loss as to why this is happening. I tried to bugtest a game that used to work ok and am getting this message:

Couldn’t load scenes/startup.txt
The file is probably missing or empty

Problem is, there is a file called startup in scenes so I’m not sure what it’s throwing a hissy fit about.
Index and quicktest give the above error. Randomtest just doesn’t run at all.

I tried uploading a new choicescript package in case mine was corrupt for some reason but it didn’t help.
I uploaded the text files to dashingdons and the startup file seems to load up fine.

Any ideas?

You mean download? :grimacing:


Double check that you’re running the correct instance of CS (index, QT, RT). You probably have 2 copies or more of CS workshop (in the form of folder/directory) and you’re running the wrong one.

1 Like

Whoops yes! Too many hours staring at a computer screen. I meant download.

Definitely running the index that corrisponds to the correct scenes file if that’s what you mean?

Can anyone see anything obvious I’m missing? I can’t quite work out why dashingdons is running this fine but it wont run locally.

Edit: Actually it seems to be failing on all my choicescript files, even the ones that would definitely be working as they’re submitted games. Is anyone else having a problem? Could it have something to do with a firefox update? (Firefox updated on my computer yesterday.)

Firefox version problem.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.