showAchievements is not defined with CSIDE


#21

It’s a possibility, however since you’re having the issues while hosting on DD, I don’t see how it would have an effect. DD only needs your text files.

That said, I am afraid that I am unfamiliar with *sm_init in relation to choicescript.

EDIT: oh wait, yes I am. it’s the save system. I don’t like using it, lol.

hm though, why do you have a page_break there? I’m trying to analyze everything that could be confusing the achievement processes


#22

I removed the page_break (I didn’t notice that it was there). The cursed achievement button doesn’t work.


#23

Urgh, I’m sorry. I’m struggling to come up with a reason why.

Try uploading the files to a new dashingdon save. Maybe something in that specific link is broken


#24

Ehr… I already tried that, I cleared my cache, my history I reinstalled firefox. Nothing works.
:confused: Code dive is the way to go, I’m afraid

EDIT:The achievement button in Dashingdon works now… for some reason. I have no idea what happened.