Dawn of Heroes (WIP) (Updated 04/14/24)

It just worked for me. What does it say when you try to open it?


This.

whenever I try to do anything this appears

This looks like your Internet is having issues reaching the website. I checked the link with a third party and it is working. My guess is that your device or Internet is the root cause.

As for this, does any other Moody link work for you? This might be some kind of soft where interfering with loading required parts of the website. Does it work on other devices?

it’s not working on other devices most of the other Moody links work (although it’s still a more recurring problem than I’d like)

Is there a guide to the Docks events? I keep missing the chance to get a Vehicle and help Breaker fight off Santa Muerte.

Are you using a VPN? Sorry, I’m not really sure what could be causing this. As far as I know you’re the only one having this issue.

Unless there is a fan-made guide somewhere, no. Also you can’t help Breaker fight Santa Muerte, because for that to trigger you MC needs to be on the ship. But if you are not on the ship, you fight Pykrete on the docks. Also, if you want a vehicle, don’t have flight or super speed.

2 Likes

I also wanted to notify about the problem with the new link but I felt that it took too long to say anything and I didn’t say anything but seeing that someone else is experiencing the same thing. I notice that this message happens to me the same when I translate the page into my native language to read better.

5 Likes

Interesting, so it might be a breakdown between the translation software and moody. :thinking: Maybe there is something in my code triggering it, but I would not be able to account for a third party apllication.

1 Like

If you are looking for a hint of a third-party application, I will tell you that it is a feature of Google translator.

But the old link, is very different of the new link?

1 Like

The old link is a different website using an older version of ChoiceScript. It also has old content, I scrapped a number of chapters and the new link has replacement chapters and events. A lot more interactions with other heroes.

2 Likes

Does the new link not allow saving? I even tried making a moody account and logging in, but it leads to an error that completely breaks the site. So maybe they’re having issues?

I’ll be trying it out myself and I’m prepping to hit restart a lot. :stuck_out_tongue:

1 Like

It should allow saving.

2 Likes

Hmmm, I don’t have any options for it. I’ve been playing around with the start (right now I’m trying to figure out if the Technical skill from “Read over technical manuals of the latest technology” does anything (its not a skill)) and everything seems fine outside of being unable to even log into moody on my end. Gives me a 500 Internal Sever Error. If it SHOULD be working from your side of things, I’m betting Moody is moody.

Edit: just went through 5 random WIPs on Moody and not a single one gave me a save option. Moody pls

3 Likes

Moody is probably moody. As for the Tech, it unlocks advance technical options relating to breaking into computers and stuff. It does not come up a lot, but there are a few checks for it.

It used to be a skill, but after noticing that it was a niche thing I changed it. Perhaps I’ll rename it to hacking.

4 Likes

Appreciate the explanation there, sounds like it’ll be a skill for my brainiac run instead. My main issue is always choosing skills. I always end up cheating and just buffing all my stats to 100 to do w/e I want.

I look forward to mucking around, hopefully Moody figures itself out. I love me some rewrites. :slight_smile:

2 Likes

I havent got to docks and ship yet, but already know ill win against Muerte. Thus wont fight him i suppose?

1 Like

You won’t fight him if you beat her. The only way (as of the current version of the game) to get to the docks is losing to her.

1 Like

You can’t say you won’t fight him… Its just no one is strong enough to kick you out of the ship… So you will fight him on the deck of the ship

1 Like

Hmm… This may be a bug, but I chose “My abilities come from practicing magic” and realised during the chapter3 scene with genesis that the “HasSpells” Boolean was false?

2 Likes